Linux HOWTO


Построение ncpfs для ядер 1.3.71++/2.0.*.


Для последних версий ncpfs вы должны использовать ядро 1.3.71 или более новое, это включает и ядра 2.0.*.

Если вы намереваетесь использовать ядро версии 1.3.71 или более новое, тогда исходный код ncpfs для ядра уже включен в стандартный дистрибутив ядра. Вы должны только ответить Y

на:

Networking options  -->

... ... <*> The IPX protocol ... Filesystems  -->

... ... <*> NCP filesystem support (to mount NetWare volumes) ...

Вам все равно необходимо следовать инструкциям по компиляции для ядер 1.2.*, так как вам нужно скомпилировать утилиты, но там не будет файла модуля ядра.




Начало  Назад  Вперед